Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: :: Paraportal.org :: Das Forum für Grenzwissenschaften. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

res

Herr der Zahlen

Beiträge: 1 155

Registrierungsdatum: 22. März 2007

Danksagungen: 59

  • Private Nachricht senden

196

Mittwoch, 29. September 2010, 12:57

Thx, ich werde es ja sehen wenn ich endlich Windows 7 installiere (zur Zeit zieht meine Mutter um, so dass ich nicht dazu komme).

Jetzt habe ich bzw. mein Nachbar ein Problem. Er hat Windows Vista und wenn er eine Datei runterlädt (z.B. eine PDF). Dann fragt Windows ob man die Datei öffnen will oder Speichern.
Wenn man sie öffnet oder vorher gespeichert hat kommt immer noch das Dialog ob man die Datei speichern will oder öffnen (obwohl die Datei auf der Festplatte ist). Wenn man auf öffnen klickt kommt wieder das Dialog. Immer immer wieder.
Ich habe jetzt bestimmt eine knappe Stunde danach gegooglet, aber habe nichts gefunden. Virenkiller (Antivir) ist aktuell und hat nichts gefunden.
Der Flügelschlag eines Schmetterlings über der Karibik kann einen Wirbelsturm in China auslösen.
Tötet alle Schmetterlinge!

Helix8

Spukhausbewohner

Beiträge: 233

Registrierungsdatum: 15. Januar 2009

Danksagungen: 4

  • Private Nachricht senden

197

Montag, 4. Oktober 2010, 10:01

ist das bei jeder PDF Datei der Fall oder nur bei einer? Ist der PDF Reader auf dem neusten Stand?

Gruss

res

Herr der Zahlen

Beiträge: 1 155

Registrierungsdatum: 22. März 2007

Danksagungen: 59

  • Private Nachricht senden

198

Montag, 4. Oktober 2010, 18:50

Ich werde mal nachfragen, nur bin ich gerade im Umzugsstress, so dass dies einige Tage dauern wird.
Der Flügelschlag eines Schmetterlings über der Karibik kann einen Wirbelsturm in China auslösen.
Tötet alle Schmetterlinge!

Gamma

Traumwanderer

Beiträge: 482

Registrierungsdatum: 19. Mai 2008

Danksagungen: 19

  • Private Nachricht senden

199

Mittwoch, 13. Oktober 2010, 18:16

Vor ca. 2 Monaten hatte ich meinen PC in der Werkstatt, weil meine Grafikkarte kaputt war. Dabei ließ ich den Rechner nebenbei gleich auch noch auf Schadsoftware überprüfen, weil ich bereits einen Verdacht hatte. Dabei stellte sich heraus, dass ich mir einen Trojaner eingefangen hatte, der es notwendig machte das System neu aufzusetzen. Soweit so gut.

Aber erst später bemerkte ich, dass ich nun so gut wie keine neue Software mehr installieren konnte, weil anscheinend der Windows Installer nicht korrekt installiert bzw. beschädigt ist. Wie beheb ich das Problem am einfachsten?

Feelgood

Nachwuchsvampir

Beiträge: 33

Registrierungsdatum: 6. September 2010

  • Private Nachricht senden

200

Mittwoch, 13. Oktober 2010, 22:16

Hallo,

ich bin zwar nur "ambitionierter Laie", aber ich vermute mal das Problem liegt schlicht und ergreifend darasn das man mittels einer "Recovery-Version" , wie sie bei den meisten PC´s ab Werk installiert wurde das System gar nicht sauber "neu aufspielen" kann.
Besonders wenn zuvor ein Servicepack extern aufgespielt wurde gibt es da immer wieder üble Probleme, aber auch die normalen automatischen Updates machen gerne Scherereien.

Bei Schädlingsbefall muss die " Bude" normalerweise völlig "ausgeräuchert" werden, sonst hat man das Ungeziefer sofort wieder im Haus.
Im Falle eines PC´s heisst das normalerweise:
Festplatte oder zumindest die Boot-Partition formatieren und dann Windows komplett neu aufspielen.
Das klappt aber mit Recovery-CD´s leider nicht, da diese nur dafür gedacht sind ein fehlerhaftes System zu reparieren.
Dabei werden neuere Versionen von Systemdateien (die per Update oder Servicepack auf dem Rechner gekommen sind) aber nicht zwangsläufig von den auf der CD vorhanenen veralteten Daten überschrieben.
Das ergibt dan schon mal ganz schnell instabile Rechener, da neue und alte Sysstemdateien nicht unbedingt zusammenarbeiten .
Also sollte man tunlichst nach der Reparatur auch den allerneueseten Servicepack installieren, selbst wenn das System scheinbar problemlos funktioniert.

Gruß

Feelgood

Helix8

Spukhausbewohner

Beiträge: 233

Registrierungsdatum: 15. Januar 2009

Danksagungen: 4

  • Private Nachricht senden

201

Donnerstag, 14. Oktober 2010, 07:46

schliesse mich meinem Vorredner an und möchte nur noch kurz ergänzen, bei der Formatierung nicht die " Schnellformatierung" machen.

Viel Erfolg

Gamma

Traumwanderer

Beiträge: 482

Registrierungsdatum: 19. Mai 2008

Danksagungen: 19

  • Private Nachricht senden

202

Montag, 27. Dezember 2010, 13:10

Hab seit gestern ein Problem mit der grafischen Darstellung auf meinem Monitor.
Und zwar scheinen bei mir vor allem Schrift, aber auch andere grafische Elemente um zwei bis drei Zentimeter nach rechts hin "verschmiert" zu sein.
D.h. am Ende eines Satzes befindet sich ein schwächer werdender weißer Streifen bzw. bei schwarzer Schrift ein grauer Streifen.

Woran könnte das liegen?

Zachael

Spukhausbewohner

Beiträge: 262

Danksagungen: 3

  • Private Nachricht senden

203

Montag, 27. Dezember 2010, 14:47

Gamma mach mal einen Screenshot.
Sollte das Phänomen nicht auf den Screenshot zu sehen sein. Liegt es am Bildschirm.
Ph’nglui mglw’nafh Cthulhu R’lyeh wgah’nagl fhtagn.
[In seinem Haus in R’lyeh wartet träumend der tote Cthulhu.]
- H.P. Lovecraft "The Call of Cthulhu"

"The oldest and strongest emotion of mankind is fear,
and the oldest and strongest kind of fear is fear of the unknown"
-H.P. Lovecraft

CatOfDarkness

Traumwanderer

Beiträge: 473

Danksagungen: 1

  • Private Nachricht senden

204

Montag, 27. Dezember 2010, 15:42

Was hast du denn am Rechner gemacht bevor das Problem aufgetreten ist?
Das mit dem Screenshot ist ne gute Idee und falls du nichts gemacht hast, ist es wohl tatsächlich der Bildschirm.

Ansonsten könnten es Treiber oder die Auflösung sein (beispielsweise durch ein älteres Spiel).


Grüße,

Cat

Gamma

Traumwanderer

Beiträge: 482

Registrierungsdatum: 19. Mai 2008

Danksagungen: 19

  • Private Nachricht senden

205

Mittwoch, 29. Dezember 2010, 22:32

Zwischenzeitlich war das Problem fast komplett verschwunden, aber jetzt sind die Streifen wieder deutlich erkennbar.
Wenn ich den Tip richtig verstanden habe, müsste der Screenshot bei euch normal aussehen, falls bei mir nur der Bildschirm nicht in Ordnung ist. Richtig?
Hab mit der Drucktaste einen Screenshot gemacht und den auf dem Wordpad gespeichert. Kann ich das auch irgendwie auf Imagehack hochladen bzw. wie wandle ich das in ein jpeg File um? Ich hab nämlich kein Powerpoint oder sowas installiert. Und überhaupt interessiere ich mich leider nur für solche Dinge, falls gerade was nicht funktioniert, so wie jetzt. :roll:

Also was mach ich jetzt am besten, um euch Screenshot zukommen zu lassen?

Zachael

Spukhausbewohner

Beiträge: 262

Danksagungen: 3

  • Private Nachricht senden

206

Mittwoch, 29. Dezember 2010, 22:37

kannst du ins Paint laden und dann beim speichern einfach .jpg eingeben.
Dann klappt es meistens bei mir zu mindest.
Hochladen kannst du wo du willst hauptsache ich sehe es mal.
Ph’nglui mglw’nafh Cthulhu R’lyeh wgah’nagl fhtagn.
[In seinem Haus in R’lyeh wartet träumend der tote Cthulhu.]
- H.P. Lovecraft "The Call of Cthulhu"

"The oldest and strongest emotion of mankind is fear,
and the oldest and strongest kind of fear is fear of the unknown"
-H.P. Lovecraft

Gamma

Traumwanderer

Beiträge: 482

Registrierungsdatum: 19. Mai 2008

Danksagungen: 19

  • Private Nachricht senden

207

Mittwoch, 29. Dezember 2010, 23:09

Ach ja, Paint gibt es ja auch noch. :oops:
Bitteschön:



Uploaded with ImageShack.us

CatOfDarkness

Traumwanderer

Beiträge: 473

Danksagungen: 1

  • Private Nachricht senden

208

Mittwoch, 29. Dezember 2010, 23:40

Also ich kann nichts besonderes erkennen.
Musst du dir wohl nen neuen Bildschirm zulegen :/

Grüße,

Cat

Gamma

Traumwanderer

Beiträge: 482

Registrierungsdatum: 19. Mai 2008

Danksagungen: 19

  • Private Nachricht senden

209

Donnerstag, 30. Dezember 2010, 00:49

Hab als letzte Möglichkeit nochmal getestet, ob alle Kabelverbindungen richtig stecken. Vor allem natürlich die zum Monitor. Da tat sich aber nichts.
Erst als ich das Kabel, welches vom Rechner zum Router läuft in die Hand nahm, um es fester reinzustecken, kam eine akustische Rückmeldung, d.h. irgendsoein Didelidügeräusch und die störenden Streifen sind dann plötzlich verschwunden.
Merkwürdig ist allerdings, dass ich, während ich das schreibe immer wieder kurze Zischgeräusche aus meinem Lautsprecher höre. Immer zwei kurz hintereinander. Ist mir zwar eigentlich wurst, woher die jetzt genau kommen, weil ja momentan wieder alles funktioniert, aber mich würde trotzdem noch interessieren, was da die Ursache sein könnte.

Zachael

Spukhausbewohner

Beiträge: 262

Danksagungen: 3

  • Private Nachricht senden

210

Donnerstag, 30. Dezember 2010, 00:56

Das hört sich eigentlich so an als würden deine ganzen Clinken hinten am rechner unter leichtem Strom stehen.
Das ist garnicht gut mein freund. Aber damit kenn ich mich nicht wirklich aus.
Aber so wie es sich anhört evt mal den rechner übernacht komplett vom Strom nehmen also Stromstecker raus.
Ph’nglui mglw’nafh Cthulhu R’lyeh wgah’nagl fhtagn.
[In seinem Haus in R’lyeh wartet träumend der tote Cthulhu.]
- H.P. Lovecraft "The Call of Cthulhu"

"The oldest and strongest emotion of mankind is fear,
and the oldest and strongest kind of fear is fear of the unknown"
-H.P. Lovecraft

Social Bookmarks

Counter:

Hits heute: 278 | Hits gestern: 4 051 | Hits Tagesrekord: 53 992 | Hits gesamt: 13 211 838 | Gezählt seit: 11. September 2011, 15:03