Fehler in der Zitierfunktion

  • Das ist mir jetzt peinlich, aber ich habe es gerade nicht hingekriegt, die Zitatfunktion zu bedienen. Vielleicht wäre es auch für unsere Neuen hilfreich, eine kleine Anleitung zusammenzustellen?


    Ich habe "Beitrag direkt zitieren" angewählt, aber das Zitat war anschließend im Schreibfeld nicht ersichtlich. Also bin ich zurückgegangen und habe es mit "Absatz zum zitieren auswählen" versucht. Beim Zitatbutton stand danach eine 2, also wurde wohl etwas ausgewählt. Der Effekt im Schreibfeld blieb aber weiterhin gleich null. Was habe ich da falsch gemacht?

    "Sucht mich am Himmel dort, wo die Nacht den Tag besiegt.
    Wie jemand neulich sagte, leben heißt zu lernen wie man fliegt.
    Und wenn ich auch allein flieg, wähl ich doch selbst mein Ziel!"


  • gut, ich kann hier auch nix zitieren, und das, obwohl ich schon in vielen internetforen zitiert habe und noch nie probleme hatte. kann man da nix machen?

    Beim schreiben einer Antwort werden ganz unten die Beiträge angezeigt die auf der selben Seite im Thread sind.
    Dort Funktioniert das Zitieren ganz normal.


    Ansonsten hilft es nur den Teil den du zitieren möchtest zu kopieren und dann auf die Sprechblase im Editor zu drücken.
    Da kann man dann das kopierte Einfügen.


    Wie Ronin schon sagte existiert das Problem schon länger und ich konnte bisher noch keine Fehlerquelle ausfindig machen.

  • Zitat

    Ansonsten hilft es nur den Teil den du zitieren möchtest zu kopieren und dann auf die Sprechblase im Editor zu drücken.


    Da kann man dann das kopierte Einfügen.

    hab ich versucht.
    hat funktioniert.

  • Zitat Ganja
    Ansonsten hilft es nur den Teil den du zitieren möchtest zu kopieren und dann auf die Sprechblase im Editor zu drücken.
    Da kann man dann das kopierte Einfügen.


    Bei mir klappt auch das nicht, genauso wenig wie Ronins Vorschlag, vom Erstellfenster aus zu zitieren.


    Wenn ich eine Textstelle markiere und dann auf >Zitieren< klicke, wird der komplette Text zitiert, nicht nur die markierte Stelle. Den Rest muss ich dann löschen, was bei langen Texten mühsam ist. Außerdem wird das Zitat nicht als solches kenntlich gemacht. Auch hier habe ich >Zitat Ganja< selber nachträglich dazu geschrieben. Am Anfang hatte ich aber keine Probleme. Kann mir jemand helfen?


    Außerdem kann ich nichts am Schriftbild verändern, also nichts unterstreichen, fett drucken oder in einer anderen Farbe schreiben und Smileys kann ich auch nicht einfügen.

    Wenn ich mit meiner Katze spiele bin ich nie ganz sicher, ob ich nicht ihr Zeitvertreib bin.
    Michel de Montaigne

  • also du musst zuerst den text markieren, dann kopieren (strg+C), danach klickst du auf zitieren (nachricht direkt zitieren). dann geht so ein fenster auf. dann klickst du auf die graue sprechblase und dann machst du strg+v (dadurch wird der kopierte text eingefügt).



    wenn du was am schriftbild verändern willst, darfst du nicht in die schnellantwort gehen, sondern in das andere antwortfenster (unten rechts). wenn du dann etwas am schriftbild verändern willst, z.b. etwas fett formatieren, dann klickst du in der menüleiste zuerst auf bold und gibst danach den text ein. wenn du dann etwas schreiben willst, das nicht mehr fett formatiert sein soll, musst du ausserhalb der fett-formatierung weiterschreiben.

  • @ Kali


    Danke für Deine Antwort!


    Das Schreiben klappt jetzt!


    Es klappt jetzt auch, dass nur die gewünschte Textstelle erscheint statt des kompletten Beitrags. Aber leider hebt das Zitat sich immer noch nicht ab, es ist also weder eingerückt noch hat es eine andere Farbe. Naja, ich kann den Text nun selber einfärben.

    Wenn ich mit meiner Katze spiele bin ich nie ganz sicher, ob ich nicht ihr Zeitvertreib bin.
    Michel de Montaigne

  • wenn du den kopierten text mit strg+v eingefügt hast, dann kannst du direkt zur formatierung übergehen. einfach in der menüleiste auf das klicken, was du machen willst. dann wird der text formatiert.

  • @Kali


    Zitat Kali

    • wenn du den kopierten text mit strg+v eingefügt hast, dann kannst du direkt zur formatierung übergehen. einfach in der menüleiste auf das klicken, was du machen willst. dann wird der text formatiert.


    Ich probiere das jetz einfach mal aus. Ich habe Dich zitiert, den kopierten Text eingefärbt und eingerückt. Als nächste klicke ich auf 'Absenden' und dann bin ich mal gepannt, wie es aussehen wird.


    Auf jeden Fall danke für den Tipp!


    So, angesehen habe ich es mir, ist ja gar nicht so schlecht geworden, aber wo kommt die Ziffer 1 her? Ich habe die nicht eingegeben.

    Wenn ich mit meiner Katze spiele bin ich nie ganz sicher, ob ich nicht ihr Zeitvertreib bin.
    Michel de Montaigne

    Einmal editiert, zuletzt von Callim ()

  • Ich verstehe das Problem nicht. Hier einfach mal Schritt für Schritt:


    1. Ihr klickt auf "Antworten"
    2. ihr scrollt zu dem Beitrag aus dem ihr zitieren wollt
    3. ihr markiert den Bereich den ihr zitieren wollt.
    4. ihr klickt auf Zitieren -> Textstelle zum zitieren wählen
    5. ihr scrollt wieder hoch auf zu eurem Textfenster und die Stelle ist zitiert.

    Fürchte dich nicht vor dem Mann mit vielen Narben, sondern fürchte den, der sie Verursacht hat.

  • @ Ragnarsson


    Danke für die detaillierte Anleitung!


    Genauso habe ich es von Anfang an gemacht. Die ersten Male wurde der markierte Text eingerückt und farbig markiert. Es wurde auch vermerkt wen ich zitiert habe und eine Sprechblase wurde ebenfalls beigefügt. Das Zitat war also deutlich erkennbar, weil es sich vom restlichen Text optisch abgehoben hat.


    Jetzt erscheint zwar der markierte Text den ich zitieren möchte, aber es gibt keinen Hinweis darauf, dass es sich um ein Zitat handelt. Ich muss also selber vermerken wen ich zitiert habe, den Text einrücken und einfärben. Würde ich das nicht tun, wäre der Text nicht als Zitat erkennbar. Er würde so aussehen, als ob ich ihn selber geschrieben habe, so wie diesen Text jetzt gerade.


    Wenn ich den Text einrücke wird er automatisch mit einer Ziffer versehen. Das sieht doof aus. Also lasse ich das in Zukunft. Dadurch dass ich den Text einfärbe wird ja auch schon deutlich, dass es sich nicht um meinen eigenen Text handelt - hoffe ich jedenfalls.


    Es nervt mich bloß, dass es erst funktioniert hat und jetzt nicht mehr und dass ich keinen blassen Schimmer habe, warum das so ist.


    Aber egal, man kann nicht alles wissen ;)

    Wenn ich mit meiner Katze spiele bin ich nie ganz sicher, ob ich nicht ihr Zeitvertreib bin.
    Michel de Montaigne

  • Ich verstehe das Problem nicht.

    Das Problem besteht dann, wenn der Post, den man zitieren will, sich nicht unter den letzten paar befindet, die unter dem Erstellfenster angezeigt werden. Da die Direktzitierfunktion spackt, muss man sich den BBCode dann manuell zusammenbasteln.

    I think we have a duty to maintain the light of consciousness to make sure it continues into the future.
    Send me ur dankest memes

  • das versteh ich jetzt nicht. die zitierfunktion im paraportal ist der reinste intelligenztest!

    Die ist eigentlich sehr gut; es handelt sich einfach um technische Probleme, die noch nicht gelöst sind. Stand auch eigentlich bereits im Thread.

    I think we have a duty to maintain the light of consciousness to make sure it continues into the future.
    Send me ur dankest memes

  • Hallo!
    Bei mir funktioniert das zitieren nicht. Gibt es das hier beschriebene Problem noch oder hat das mit meinem Account oder PC zu tun? Geht das zitieren erst ab einer gewissen Beitragsanzahl? Wenn ich im Editor auf Quellcode gehe müsste da doch normalerweise der Code stehen, ich habe ein leeres Fenster. Ich habe auch keine Meldung erhalten als ich zitiert wurde, kann das damit auch zusammenhängen :?:

  • Theoretisch ja, praktisch nein.
    Ich kann so haufenweise Zitate in den Zwischenspeicher ballern, sehe aber keine Möglichkeit die von dort heraus in das Antwortfenster zu buchsieren.


    lg Davy

    "Das Problem mit Zitaten im Internet ist die Tatsache das ihre Echtheit sich nicht verifizieren läßt" - Martin Luther

  • Wenn ich in einem Thema auf antworten klicke habe ich unten rechts (in der Leiste wo sich die Smileys befinden) "Zitate" stehen, dieses Feld ist aber als einziges grau hinterlegt und kann nicht angeklickt werden. Ich habe auch keine Benachrichtigung erhalten als ich zitiert wurde und oben neben "Benachrichtigungen" sollte bei dieser Forensoftware normalerweise auch "Zitate" stehen, bei mir steht es nicht.